Search results

Help Support SportTrac.org:

  1. E

    Control arms

    I was quoted $1,000. to do all four. Have you looked into buying the rubber bushings and ball joints seperatly? I bet it is less than 1/2 hour labor more. Ed
  2. E

    check engine

    Thanks Dillard and Todd, I feel the to use a tool 3 times in 10 years, it isn't worth $119. to me. I suppose there are others though. Ed
  3. E

    check engine

    Thanks blert, 'cleaned the gizmotron and all is ok now. BTW do you know what (screw) driver is needed to remove the MAF unit?
  4. E

    check engine

    Thanks Blert, I'll give it a go when it stops raining!
  5. E

    check engine

    Hay folks, I saw a check engine light this am. The meter shows an 01/01 fault. and it says pending 00. The book that came with the meter only shows 0101 and it says something about the MAF. So, I am not sure what the trouble is. Should I go clean the MAF sensor, or does 01/01 mean something...
  6. E

    Full synthetic oil

    Again, if it is not using any oil, either is good oil but stay away from high mileage oils. I put it in mine once and that was the only time that it used any between changes. 159K so far. Ed
  7. E

    AT 205

    Aloha, I emailed Bars leak and they say that even though this is a petroleum product, it will not harm rubber bushings. I have always been told that petroleum will degrade rubber! Does anyone know for sure about this? I don't want to ruin my A arms. TKS Ed
  8. E

    AT 205

    Aloha guys, I am lo0oking for AT 205 trans sealer. It works great for rubber suspention parts. But not available in the Islands, do any of you folks know where to buy some. TKS god bless Ed
  9. E

    hot computer

    Aloha, still getting files and programs switched over. I guess that it is hard drive slow, not sure. When I upgraded ASC it showed me the temps. That is when I started worrying.
  10. E

    hot computer

    Ok, blert, the drives have no way to set master or slave. I put the new one in the old one's place and loaded Windows 7 with the BIOS. It loaded ok but I am having a tough time getting things loaded. So I put the old one back in the second drive slot. At least I can do what I need until the new...
  11. E

    hot computer

    also, the drives are hooked up to IDE cable. The old drive is attached to the shorter one 'cause it will not reach the new drive. I must remove them to see which is the master and slave. Thanks Ed
  12. E

    hot computer

    BIOS fix worked, machine boots to the old drive. When you say HDD ports, do you mean slots to physically insert the drive, or how many slots to plug the smaller (data) cable into? I will get to check disk next. Ed
  13. E

    hot computer

    OK blert, I found the BIOS and set the old drive as #1 and the new one as #2 It still says that the new drive is Disabled? I will shut down , reboot, and see if it works. I am still cleaning my ST so I'll get back later on. Thanks Ed
  14. E

    hot computer

    Yes, I set it to the appropriate device but every time? The cloned drive did not show after the cloning, the next drive they gave me still doesn't show.
  15. E

    hot computer

    Thanks for the hammer offer. I can boot to the old drive, I just have to tell it which beforehand (F12) How do I get to the BIOS? F12 offered a check of the drive as an option. The drive passed! I don't understand why the new (used) drive won't show on the computer. The first one worked until...
  16. E

    hot computer

    Thanks blert, I hope that you are right about the drive being janked up. I returned it and got another, this one doesn't work either. Even with the old drive being the only one installed, I still have to tell it which drive to boot with. I have the 7 installation disk but if the machine won't...
  17. E

    Head gasket sealer.

    Sorry Byron, I did not know of "steel shield" if it works, great! Ed
  18. E

    My A/C has a mind of its own.

    I have a hex bolt to hold the clutch plate on. When that comes out the clutch plate will only move out 1.5 inches. I am afraid to pry it with anything.
  19. E

    My A/C has a mind of its own.

    Even with lubricating the compressor shaft the clutch still won't engage and I can't get the clutch off. The old York compressors had a bolt to screw in once the front bolt was removed, this would screw the clutch off! Do our compressors have a gizmo like this and does anyone know what size it...
  20. E

    Head gasket sealer.

    Bryon, Has there been any overheating? White smoke out the tailpipe? You could check for water in the oil (milky look). Some shops will check for exhaust gases out the tailpipe. Maybe the miss is from needing a tuneup. I don't like head gasket sealer unless you are really low on cash. If it...
Top