Engine vibration

Ford SportTrac Forum

Help Support Ford SportTrac Forum:

oknopa

Active Member
Supporting Member
Joined
May 16, 2022
Messages
131
Reaction score
62
Location
Palmetto
Engine :
V6 engine
Year
2002
Gen:
1st Gen Owner
I know I still have the code p0301 and p0171, the truck runs fine..it's just vibration...see video attached, is it possible that's the engine mounts need to be replaced?
And some water dripping out the pipe..
 

Attachments

  • PXL_20220829_221153271.mp4
    39.2 MB
  • PXL_20220829_221757025.MP.jpg
    PXL_20220829_221757025.MP.jpg
    6.7 MB · Views: 0

curtis james

Active Member
4 wheel drive
Joined
Dec 15, 2004
Messages
387
Reaction score
204
Location
beaverton, OR
That is a good possibility,if ya can get someone to rev engine up in gear you can generally see if it is a mount,,there sometimes hard to see if the mount is cracked slash broken just looking. just make sure ya trust the person to hold brake and give gas.
 

oknopa

Active Member
Supporting Member
Joined
May 16, 2022
Messages
131
Reaction score
62
Location
Palmetto
Engine :
V6 engine
Year
2002
Gen:
1st Gen Owner
Today fog came out the hood after I drove in the morning and stopped by the gas station. Then later the temperature going up.when I cam home I took the intake out but I see nothing wrong.
 

Attachments

  • IMG_20220831_190714_01.jpg
    IMG_20220831_190714_01.jpg
    2.4 MB · Views: 0
  • PXL_20220831_231237118.MP.jpg
    PXL_20220831_231237118.MP.jpg
    4.3 MB · Views: 0
  • PXL_20220831_231249057.jpg
    PXL_20220831_231249057.jpg
    3.2 MB · Views: 0
  • PXL_20220831_231252941.jpg
    PXL_20220831_231252941.jpg
    2.3 MB · Views: 0
  • PXL_20220831_231302313.jpg
    PXL_20220831_231302313.jpg
    2.4 MB · Views: 0
  • PXL_20220831_231317465.jpg
    PXL_20220831_231317465.jpg
    2.5 MB · Views: 0
  • PXL_20220831_231347537.jpg
    PXL_20220831_231347537.jpg
    2 MB · Views: 0

Phil Frady

Active Member
Joined
Mar 14, 2002
Messages
188
Reaction score
43
Location
Douglasville, GA
I’m 99% sure your engine mount is good. Don’t change engine mounts to fix your mis-fire in cylinder #1.
The water dripping from the tail pipe is normal. Water is a by product of the catalytic converter and it’s also from your exhaust system not at running temp.
 

Todd Z

Well-Known Member
4 wheel drive
2nd Gen owner
V8 Engine
Joined
Sep 21, 2003
Messages
22,159
Reaction score
650
Location
Long Island, NY
Change that thermostat housing to aluminum !!!!!! Also there are seals under the injectors no one knows about...2 piece... they dryout... Change them...
Water out the tail is normal, its part of complete combustion..... Do a full COMPLETE tune up, compression test, and go from there....
 

oknopa

Active Member
Supporting Member
Joined
May 16, 2022
Messages
131
Reaction score
62
Location
Palmetto
Engine :
V6 engine
Year
2002
Gen:
1st Gen Owner
Today fog came out the hood after I drove in the morning and stopped by the gas station. Then later the temperature going up.when I cam home I took the intake out but I see nothing wrong.
Changed the thermostat housing and temperature going still up
 

Attachments

  • Screenshot_20220901-195132.png
    Screenshot_20220901-195132.png
    441.4 KB · Views: 0
Joined
Sep 5, 2021
Messages
24
Reaction score
18
Location
N GA\S VA
Need to pressure test the cooling system and a leak down test. May have a bad head gasket seeping into a cylinder.
Pull the spark plugs and check for whiteish green crud buildup on the plug electrode.
 
Top